Topic: WordPress WP-Invoice 4.3.1 Cross Site Scripting Risk: Low Text:# Exploit Title: WordPress Plugin WP-Invoice – Stored Cross Site Scripting # Date: 25-04-2022 # Exploit Author: Mariam Tariq…