Topic: ICT Protege GX/WX 2.08 Cross Site Scripting Risk: Low Text:ICT Protege GX/WX 2.08 Authenticated Stored XSS Vulnerability Vendor: Integrated Control Technology Ltd. Product web page…