آسیب‌پذیری Log4Shell امکان اجرای کد از راه دور (RCE) را برای مهاجمان فراهم می‌کند و سوءاستفاده از آن نیازی به تخصص فنی بالا و احراز هویت ندارد.